Robotique-Projet
Bonjour et bienvenu sur le forum ROBOTIQUE-PROJET

Merci de nous rejoindre, pour avoir accès aux forum en entier,

il suffis juste de s'inscrire sa prends 2 minutes, et bien sur de faire sa

présentation, au plaisir de se croisé sur le forum.
Robotique-Projet

Forum sur la Robotique & Informatique & Programmation


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

1 Question technique le Dim 21 Jan - 12:17

Ehap

avatar
Membre
Membre
Salut à tous.
J'aurais besoin d'aide pour une adaptation, je vous explique:

Pour fabriquer une alim réglable 3V-30V et 0A-7A, le meilleur schéma que j'ai trouvé sur le net utilise un transfo torique 22V 7A.
Le problème c'est que je ne trouve pas ce dernier, j'ai donc opté pour un transfo normal en 24V 6.66A. (ce qui fera logiquement 6.66A maxi en sortie)

A la sortie "+" du transfo, après le pont de diode, il y a une résistance 100ohms 1/2W avant d'arriver sur le LM723 (régulateur).
Si je calcule rapidement avec le transfo de base, j'ai donc 22V et 0.22A qui arrive sur la pin. (I=U/R I=22V/100ohms)

Avec l'autre transfo j'arrive à 0.24A, et ça me parait bon. Je sais que le LM327 supporte jusqu'à 40V, mais l'intensité d'entrée n'est pas précisée dans le datasheet.

Ensuite, cette même alim arrive sur les transistors de puissance, puis ressort sur les résistances de puissance 0.27ohm 10W.

A votre avis est-ce que ça passe sans créer de problème?

Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum